Search

IQID:10590 HTTP WP Easing Slider Plugin CVE-2015-1436 Multiple Cross Site Scripting_1 S

get in touch

Latest News

IQID:10590 HTTP WP Easing Slider Plugin CVE-2015-1436 Multiple Cross Site Scripting_1 S

IQID: 10590 - March 2015

Cross-site scripting (XSS) vulnerability in the Easing Slider plugin before 2.2.0.7 for WordPress allows remote attackers to inject arbitrary web script or HTML via the edit parameter in the (1) easingslider_manage_customizations or (2) easingslider_edit_sliders page to wp-admin/admin.php.

A Full Description is available for this threat, please sign in for access to Full Description.


 

Attack Data

Attack Data is available for this threat, please sign in for access to Attack Data.


 

CVSS Information

CVSS Information is available for this threat, please sign in for access to CVSS Information.


 

Date

Date Information is available for this threat, please sign in for access to Date Information.


 

External Resources

External resources are available for this threat, please sign in for access to external resources.


 

Security Rule

A security rule is available to identify this threat, please sign in for access to security rules.


 

Permalink

Link directly to this page.

http://www.idappcom.com/db/?10590


idappcom - Auditing, verifying and enhancing the capabilities of corporate security defences.

We do not use cookies for tracking users, displaying customised content or storing information about users, other than that required to maintain 'session state' for the login system for registered users. Please read our cookie policy for more information. Please note that by using this site you are consenting to the use of cookies.